Kodo 4.1.4 JCA 1.5 Weblogic 9.2 - weblogic.developer.interest.kodo(Archived)

Does anyone have a ra.xml and weblogic-ra.xml examples for Kodo 4.1.4 JCA 1.5 running in Weblogic 9.2?

Related

which version of log4j is supported?

In WLS 8.1b and WLI 8.1b which version of log4j is supported, 1.1.3 or 1.2.8? Thanks.

TopLink 10.1.3 support for WebLogic 8.1SP6 EJB 2.1 CMP

I see TopLink 10.1.3 is supported with WebLogic 8.1SP4 EJB 2.1 CMP? Is it supported with 8.1SP6 as well? 
Any ideas where I might the answer to this question?

xml in weblogic 9.0

Hi,
In weblogic 9.0 document http://edocs.bea.com/wls/docs90/notes/new.html#1198903, it says it implements jaxp 1.2, but also says the default parser is the one that is shipped in JDK 5.0.
I checked and found "The J2SE 5 platform includes a reference implementation for JAXP 1.3 based on the Apache 'Xerces' library" http://java.sun.com/j2se/1.5.0/docs/guide/xml/jaxp/JAXP-Compatibility_150.html
which version of jaxp weblogic 9.0/9.1 supports?
Thanks

Does WLS 9.0 jms ra support JCA 1.5?

WLS 9.0 installation incudes jms-xa-adp.rar, jms-notran-adp.rar, jms-local-adp.rar. But all support only JCA 1.0 version if you look at their resource adapter descriptors. The release note says that WLS 9.0 supports JCA 1.5, does not say anything about JMS RA.
Does WLS 9.0 JMS RAR support JCA 1.5? If so, where can I
get these rars?
Thank you in advance
Charles

which JDK versions will be supported by weblogic 8.1 SP3

Please tell me which JDK versions will be supproted by Weblogic 8.1 SP3.
Is it supports j2sdk1.4.2?
Can I use struts1.2 with Weblogic 8.1 SP3. 
Yes, 8.1SP3 supports JDK 1.4.2 and you can use Struts 1.2 with this. You should probably use the "prefer-web-inf-classes" flag in your weblogic.xml, as Struts 1.1 is used internally in WebLogic.

Categories

Resources