SuSe Linux versus RedHat Linux - EBS on Linux

Hi there,
I would like to know any recommendation for selecting SuSE Linux or RedHat Linux for 11i E-Business Suite implementation.
Does anyone has experience with both? What would you prefer and why?
Thanks a lot
Bostlik

Related

Ebussiness Suite 11.1.10 + RH Linux

Hi :
I am very new to the EBussiness Suite arena..
Iam trying to install it on Linux.
Which flavor of Linux (ES/WS/AS) should i definitely have??
Please advise..
Thanks for any input.
MOhan 
Sorry -- I meant 11.5.10!
EBussiness Suite, I install 11i.5.10 in Red Hat ES 3.0.
Without problem.
I tried both in Redhat 9 and RHAS 3.0 successful. 
Hi Jiltin, Thanks for your excellent contribution on 11.5.9 (Re: Installing E-Business on Linux RH9 Would the process be similar for 11.5.10? Could you please specify any differences and also list patches needed for 11.5.10? Thanks in advance. Mike
Having a bad time installing Oracle e-business suite 11i on Redhat 9 and even on Fedora Core 4. I don't get pass the java error messages telling me that there is a link that is not available. I thought that by having Fedora Core 4 it would be an easy installed. Does anyone have detailed instructions on all the steps that are needed to install 11i? My email is: team.torres#gmail.com.
Thanking everyone in advance,
Nestor 
EBS is supposed to be installed on SUSE8/9 or RHEL AS3/4. RedHat 9 and Fedora Core are not ifccially supported, but I believe installation is possible anyway. Installation steps for RH9 should be similar to RHEL AS3, and for Fedora - similar to RHEL AS4.
Metalink Note:287453.1 describes OS requirements for EBS installation on different OSes 
Did you ever manage to install Oracle Applications 11.5.10 on Fedora Core 4? I am trying to do this at the moment. My Linux is not strong and I am having trouble. I would appreciate any assistance. My email address is judy.oborn#igatech.com 
What specific issue/error or hurdle you are facing with installation on RHEL? Its much better OS than Windows and is self sufficient in meeting most of pre-requisties of rapidinstall.

Installing Oracle Applications 11.5.10.2 on Red Hat AS/EL  5

Hi,
I am trying to install Oracle Apps 11.5.10.2 on my laptop having Red Hat AS/EL 5. I want to use this instance as personal test instance.
But I am getting famous RW 50010 error at Stage 2 at 20 %. I know there are patches and packages(rpms) for this error in Red Hat EL 4. But I cannot install these pre-requesite rpms on RHEL 5 as it gives conflict error.
Though not certified on RHEL 5 is there any way I can install 11.5.10.2 on the same?
Regards,
Sagar. 
Though not certified on RHEL 5 is there any way I can install 11.5.10.2 on the same? Why don't you install it on RHEL 4? 
Sorry...missed to mention that RHEL 4 update 2 onwards is giving Kernel Panic error for booting on my Dell 1525 laptop. Only RHEL AS 5 was installed successfully.
regards,
Sagar. 
Hi,
Try installing VMWare Server then install RHEL 4 on that and EBS into the virtual RHEL 4. You could do the same under Windows.
Regards,
Gareth
Blog: http://garethroberts.blogspot.com/ 
Sagar,
You could probably have success installing OpenSuse 10.2 or 10.3 on that Dell laptop:
E-Business Suite 11.5.10.2 Procedure for OpenSuse 10.2
E-Business Suite 11.5.10.2 Procedure for OpenSuse 10.2
Installation Steps on 11.5.10.2 on Suse 10.2- Need Help!!!
Installation Steps on 11.5.10.2 on Suse 10.2- Need Help!!!
Download openSUSE 10.3
http://download.opensuse.org/distribution/10.3/iso/cd/openSUSE-10.3-GM-KDE-Live-i386.iso 
Thank you.Thank you.Thank you. 
Sagar,
I am also trying to install 11i on Dell Inspiron 1525 and getting the Kernel Panic error after installing Oracle Enterprise linux 4 .
Could you please guide me how to overcome this probelm.
Thanks in Advance
Ankur 
You can try Oracle Enterprise Linux 4 Update 5
It shall solve errors with kernel.
You can download it from edelivery.oracle.com 
Thanks for the reply.
I actually tried ES Linux 5 update 1 , it did install well but the network card is not detected.
Do you happen to know the ES 4 update 5 , has possibility of getting it working ? I am a newbie on Linux so don't know how to get the hardware detected and running.
Any help will be appriciated.
Thanks
Ankur 
Do you happen to know the ES 4 update 5 , has possibility of getting it working ?It should work. In addition, Oracle Apps 11i/12 is certified on OEL 4, but not on OEL 5. 
Hi ankur,
I am a newbie on Linux so don't know how to get the hardware detected and >runningU can manually make Linux to detect new hardware using KUDZU.
Login as root user and run
#kudzu
-HTH
Regards
Mahesh 
Thanks Friends,
I was able to install ES 4 update 5 without any problem. It was much stable than ES 5 update 1. Also i was able to install the Oracle Apps without much of the problem on it.
Thanks again for your help.
Ankur 
Glad to know that :)
-Mahesh 
Hi,
Well, i am new in Oracle DB, i have installed Oracle10g on RHEL4, but now, i want to install Oracle e-business suite 11i application on it, can you or anabody help me where i can find the steps to install it and download e-business suite?
My best regards,
Thanks! 
You can download it from:
Oracle® E-Delivery Web site
http://edelivery.oracle.com
For installation steps, review the following notes:
Oracle Applications Installation Guide: Using Rapid Install
http://download-uk.oracle.com/docs/cd/B25516_14/current/acrobat/r115102ins.pdf
Note: 294932.1 - Recommendations to Install Oracle Applications 11i
https://metalink.oracle.com/metalink/plsql/ml2_documents.showDocument?p_database_id=NOT&p_id=294932.1
Note: 316803.1 - Oracle Applications Release Notes, Release 11i (11.5.10.2)
https://metalink.oracle.com/metalink/plsql/ml2_documents.showDocument?p_database_id=NOT&p_id=316803.1
Note: 316806.1 - Oracle Applications Installation Update Notes, Release 11i (11.5.10.2)
https://metalink.oracle.com/metalink/plsql/ml2_documents.showDocument?p_database_id=NOT&p_id=316806.1

Best Linux for 11i

Hi all,
I want to install 11i on a passport HD with Linux.
Which distribution of Linux would be the best for that purpose?
Thank you. 
As long as the distribution is based on Red Hat (Oracle Enterprise), or Suse (OpenSuse), you should be fine. There have been several threads on this subject. Do a little research to see if there are problems with the hardware you have and the distribution you are looking at.
Newer laptops tend to work best with newer kernels.
Also be prepared to reformat your passport drive to something other than Fat32 or NTFS.
External drives tend to have permission issues with executables on earlier kernels. I prefer to purchase a nice 200GB or bigger laptop drive and install the OS and 11i fresh there instead of dealing with issues arising from the external drive.
E-Business Suite 11.5.10.2 Procedure for OpenSuse 10.2
E-Business Suite 11.5.10.2 Procedure for OpenSuse 10.2
Installation of 11.5.10 on Linux (Suse or Redhat)
Re: Installation of 11.5.10 on Linux (Suse or Redhat)
11.5.10.2 Now Certified with RH EL 5/OEL 5/SLES 10
Re: 11.5.10.2 Now Certified with RH EL 5/OEL 5/SLES 10
Install Oracle EBS 11i on Ubuntu Gutsy Gibbon
Re: Install Oracle EBS 11i on Ubuntu Gutsy Gibbon
Oracle Applications Installation Update Notes, Release 11i (11.5.10.2)
http://metalink.oracle.com/metalink/plsql/ml2_documents.showDocument?p_database_id=NOT&p_id=316806.1 
Thank you very much.
I started downloading the Oracle Enterprise.
I have to do it on an external drive because I have a company owned laptop.
I hope that I’ll succeed with it.

Oralce Linux 4.6 to 5.6 upgrade

Hi, I'm looking for some migration paths or recommendations on a production system upgrade from OEL 4.6 to OEL 5.6 with Oracle eBusiness Suite R12 and Oracle 11g databases.
Is there any OS upgrade available for this? What could be the problems on this type of migration? Upgrade or New Install?
Best Regards.
Guido 
Oracle Linux is based on Red Hat Enterprise Linux, which does not support upgrades between major release versions. You best strategy will be to install a new system and check with the Oracle E-Business forum at http://forums.oracle.com/forums/category.jspa?categoryID=3 regarding compatibility issues. 
Hey, thanks for the answer. Is there any document pointing to this statement by Oracle or Red Hat, this is an answer i need to tell to a customer who ask me to this this upgrade.
Regards. 
http://docs.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6/html/Installation_Guide/ch-upgrade-x86.html
Red Hat does not support in-place upgrades between any major versions of Red Hat Enterprise Linux. A major version is denoted by a whole number version change. For example, Red Hat Enterprise Linux 5 and Red Hat Enterprise Linux 6 are both major versions of Red Hat Enterprise Linux. In-place upgrades across major releases do not preserve all system settings, services or custom configurations. Consequently, Red Hat strongly recommends fresh installations when upgrading from one major version to another.

ORPOS more compatible with SUSE Linux or Red hat Linux?

Hi All,
Can any one suggest which is the best to select among SUSE Linux or Red hat Linux to install ORPOS application?
If anybody share differences between SUSE Linux or Red hat Linux?
Appreciate your help in advance
Regards
Krishna 
Hi,
As you may know Redhat Linux is binary compatabile with OEL which is certified by Oracle. If you consider installation of OR products it can be done on any Redhat derivatives such as suse,mandriva,fedora,redhat,oel with little or less tweaking.
Only problem which you may face is the installer's which is developed and tested mainly in Solaris,AIX and OEL.
Please let me know if you need any specific details.
Regards,
PPS

Categories

Resources