designer 6i ver 4.1 - Designer

Does it work on Oracle 9i ?
regards
peco 

According to META LINK, Designer 6i Patch4 is not certified with
9i. This does not mean it will not be certified with 9i
however. Typically though, Designer lags in the feature set of
the database. It still does not support everything that 8i has
to offer.
Good luck!
Brad 

At least it is now possible to install the repository on a 9i
database. I haven't tried much else, so I don't know if
everything is ok.
Regards,
Bernd

Related

Oracle 6i designer repository in a 10g database

Hi All,
Is there anyone who has the 6i repository in a 10g database? On Metalink Certification, it lists 10.1.0.3 as desupported. But that's probably because the designer tool is no longer certified...
Can anyone comment?
Thanks. 
Hi
I'm just in the process of testing the upgrade of a 6i repository into a 10g one on a 10gR2 database. This means I have a 6i repos in a 10g database ... and it seems to work ok - in that I can open things and navigate around. That's just information for you syaing that it doesn't blow up with errors straightaway !
HTH
Steve 
I tried use Oracle 6i in 10g !!!
In this solution i get performance problems!

error ....designer 6i 4.2 on XP, 9i.....

OS is windows XP, installed by DB9i.
after i download designer6i 4.2 version..
As soon as i doubleclick setup.exe, there is this error message.
"orainst.exe?! 9.A&0! #V>n<- GA7N1W7%#; A>7aGX>_ GU4O4Y. :RFm#; 3"CD5e7A<- AK<[GU4O4Y."
it means that "you should exit program because there is some problem in orainst.exe."
how do i install...? 
Wait for Designer 9i. Designer 6i does not run on an 9i DB.
It's out now ! 
Just to clarify ...
Designer 6i Release 4.2 and 9i Designer (of course!) ARE certified to
run on a 9i database.
However, NO release of Designer is yet certified to run on Windows XP.
We are working on this and will announce details of that certification
through the usual channels as soon as possible.
Regards,
Dominic Battiston
Designer Product Management
Oracle Corp 
Please note that Metalink note 60705.1 which provides Designer Certification information has now been updated to include
Designer 9i information in addition to showing which releases of 9i are certified against the various database versions.
Paula Cope
Designer QA Manager 
Looks like the software is corrupt. Try a fresh copy of 6i 4.2. I always install my design and development tools first then the database software. I'm sure this has changed but old habits hard to break.
I completed an install of Designer 9i and Oracle 9iee and the only problem was not enough memory.

Designer 6i release 2 and Oracle 8.1.7 / 8.05

I have two Oracle Homes: one housing Oracle 8.0.5 (DEFAULT_HOME) and another housing Oracle 8.1.7 (OraHome81) on Windows 2000
Where shall I install Designer 6i Release 2? The Oracle 8.0.5 home or Oracle 8.1.7 home?
Thanks in advance
null 
Hi,
The safest solution would be to install Designer 6i Release 2 into a third Oracle home. However, you should be able to install it without problems into the DEFAULT_HOME.
You will find that the installer will ask if you want to install the import export tools. This essentially installs a cut down version of the Oracle 8.1.6 client into a separate home. If your database is an 8.1.7 database, you probably DON'T want to do this. Instead, you should check to see if the 8.1.7 import / export tools are already installed in OraHome81, and if not, rerun the 8.1.7 installer to update OraHome81 to include them.
Brian
null 
Just to clarify: Although Repository is certified to be installed on an 8.1.6 or 8.1.7 database, Designer uses 8.0 OCI to connect to the database. So the home into which Designer is installed also has 8.0 OCI and 8.0 client tools. 
i have Windows 95 on my home PC so i am restricted to Personal Oracle versions earlier than 8i. if i install PO 8.0.4 but download the Designer 6i - wil these 2 successfully talk to each other ?
thanks !
Briti
<BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by Brian Duff (brian.duff#oracle.com):
Just to clarify: Although Repository is certified to be installed on an 8.1.6 or 8.1.7 database, Designer uses 8.0 OCI to connect to the database. So the home into which Designer is installed also has 8.0 OCI and 8.0 client tools.<HR></BLOCKQUOTE>
null 
So Brian, are you saying it will be possible to connect from Designer 6i to an 8.0.4 Repository ?
thanks to all who responded.
Briti 
Not exactly. Repository and Designer have version numbers themselves. The Designer tools will not allow you to connect to an incompatible server version.
The Repository version number is related to the revision of the model. The Designer model changes between different releases of the product, and it's not possible to advance functionality whilst keeping the client 100% backwards compatible (hence the Repos migration that is required with each major version of Designer).
Additionally, the Repository itself (and it's installation) require functionality that is only provided by the 8i database (i.e. you couldn't install a 6i Repository on an 8.0.x database).
As for your question about PO - I'm not absolutely certain, but I strongly expect you'd need an 8i version of PO to install
the Repository.
However, I was under the impression that 8i EE could be installed on Windows 95?
Brian 
Brian,
thanks for your response. i was out on training last week ... so sorry to respond so late. i was trying to install Designer with 8i PO on my home PC to learn Designer on my free time. the last time i worked on Designer was when it was called Designer/2000 :). i did not think of 8i EE as an option for this single-user (and zero-cost) sandbox requirement of mine.
we just installed 8i EE on a Linux box in the office and i have just downloaded Designer 6i on my laptop which i can hook up to that same network. do you think that will be an easier route ? i have never installed Designer ? i have a deep Oracle Developer background - how much complexity am i really looking at ?
Briti
null 
i should really make some corrections.
>>
Brian,
thanks for your response. i was out on training last week ... so sorry to respond so late. i was trying to install Designer with PO on my home PC to learn Designer on my free time. the last time i worked on Designer was when it was called Designer/2000 :). i did not think of 8i EE as an option for this single-user (and zero-cost) sandbox requirement of mine.
we just installed 8i EE on a Linux box in the office and i have just downloaded Designer 6i on my laptop which i can hook up to that same network. do you think that will be an easier route ? i have never installed Designer. i have a deep Oracle Developer background - how much complexity am i really looking at ?
Briti
null 
Hi,
Putting the Repository on your Linux box and connecting from your laptop will most likely work fine.
Repository installation does tend to be a bit of an... adventure... the first time, but it's mostly just following instructions (very carefully... :) ).
Brian 
hey - thanks !
the installation(on 98) went fine, no GPF-s - which actually made me suspicious. now comes the hard part :(
Briti 
 <BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by Brian Duff (brian.duff#oracle.com):
Hi,
Putting the Repository on your Linux box and connecting from your laptop will most likely work fine.
Repository installation does tend to be a bit of an... adventure... the first time, but it's mostly just following instructions (very carefully... :) ).
Brian<HR></BLOCKQUOTE>
>>
Brian,
finished the Repository installation successfully late last night. now walking thru the pizza Tutorial, just to make sure all the basic stuff works. the install wasn't too bad.
thanks again,
Briti
null 
No probs,
Glad it's all working for you.
Brian 
Brian,
We really need your help! Please!!!
We are a group of engineers trying to learn Designer but we cannot properly install the Repository.
We installed Designer6i Release2 in DEFAULT_HOME and Oracle8i Enterprise Edition in Ora81 in the same Windows NT PC.
We have checked and very carefully followed the Installation Guide. Installation is successful and we can connect to the database in RAU.
But when we start to install the Repository after setting correct tablespaces in the "Install a Repository instance" dialogue box, a MS-DOS window pop up with the following error message:
"Invalid Format of Import Utility Name.
Verify the ORACLE_HOME is set properly.
Import terminated unsuccessfully."
Then the MS_DOS window quickly disappears.
We installed the import/export tools from the Designer6i CD onto Ora81 where the Oracle8i and the database are located, according to the Installation Guide.
As a test, we double-click Imp.exe and Exp.exe in Oracle81/BIN, a MS-DOS window flashes and disappears quickly.
We think the environment variable ORACLE_HOME is set correctly (set to DEFAULT_HOME) because if we set it to ora8i then RAU cannot connect to the database.
All NLS_LANG in the Registry are set to "AMERICAN_AMERICA.WE8ISO8859P1".
We tried to find out the error message "Invalid Format of Import Utility Name" from nearly all oracle documents but in vain.
We really cannot do anything, but we want to set up and learn Designer. Could you please help. Thanks in advance.
null 
hi !!
i just went through the queries and responses regarding oracle designer installation.
i am also facing problem in installing the tutorials . can you post some tips so that
desinger makes sense to me.
shaninder singh 
 <BLOCKQUOTE><font size="1" face="Verdana, Arial">quote:</font><HR>Originally posted by shaninder munder (sanoo47#hotmail.com):
i am also facing problem in installing the tutorials . can you post some tips so that
desinger makes sense to me.
shaninder singh<HR></BLOCKQUOTE>
>>
shaninder,
i just installed designer, repository and the tutorial(98 client linux server). please post more details about exactly what problems you are facing and maybe we can help.
Briti

URGENT : problem with CIOUE_ELEMENT_TYPE

On installing the repository from the NT client (repo adm utility), it goes well for table, views....till packages and hangs at the package CIOUE_ELEMENT_TYPE for hours together. The DBMS seems to be unable to compile the package body CIOUE_ELEMENT_TYPE.
The DBMS is 8.1.7 Enterprise Edition
The client is Designer 6i Product 6.5.90.0.11 and Oracle Repository 6i Product 6.5.0.14
I know that this question has already been asked, but I could not find the solution and the correct and full reply to it.
All comments are welcome. Please give me a reply !!
Thanks you.
Said ASSAR - I.N.T France
said.assar#int-evry.fr
Hello,
We were made aware of one or two problems with the
installation of this object and I believe they were
fixed in Designer 6i Release 2 and 9i.
The Designer 6i client version you give is for Release
4.5, the latest available, so that should be OK.
However, the Repository 6i version number you give does
not seem to match. If you install the repository using
the Designer6i 6.5.90.0.11 client, it should install
without any problem.
Where is the Repository 6i 6.5.0.14 from? Please can
you give me more details?
Regards,
Dominic
Designer Product Management 
Thank you very much for the reply.
There has been effectively a confusion during the install as I have begun installing from a CD, and then switched to the last downloaded version.
The problem seem to have been resolved after I updated with the latest version of the Repository product.
Thanks again.
Said Assar - I.N.T Evry, France
said.assar#int-evry.fr 
That's good news!
Regards,
Dominic

installation of designer6i

Hi,
I installed developer 6i on oracle 8i a few months ago!
Now, I want to install designer6i, am I able to make it of this way, or have I to desintall developer, install designer and then developer ??
is there any order of installation between designer6i and developer6i???
thanks for any help!
In the installation documentation, the recommended order is mentioned. Therefore, I would say: read the documentation.
regards,
Harm

Categories

Resources